Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Etisalat Network in Afghanistan
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to Etisalat Network in Afghanistan. This incident has been resolved.
      Posted Sep 22, 2022 - 03:59 PDT
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to Etisalat Network in Afghanistan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 22, 2022 - 02:02 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to Etisalat Network in Afghanistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 22, 2022 - 01:02 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).