Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS delivery to Ufone in Pakistan degraded
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time.
      Posted Oct 13, 2018 - 02:14 PDT
      Investigating
      We have detected an issue delivering SMS to the Ufone network in Pakistan since 11:05 PKT. We are investigating and working with our partners. We will provide an update when we have further information.
      Posted Oct 13, 2018 - 00:31 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).