Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures Over Congo Democratic Republic (630-86) (630-89)
      Incident Report for Twilio
      Resolved
      We have fully investigated the SMS delivery failures over the Orange Network in Congo Democratic Republic, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
      Posted Jun 07, 2021 - 13:54 PDT
      Investigating
      We've become aware of a potential issue with SMS delivery failures over Congo Democratic Republic. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 07, 2021 - 13:31 PDT