The issue affecting Authy SMS messages and calls failing to deliver has been resolved, and the service is functioning normally at this time.
Posted Feb 16, 2022 - 13:02 PST
Monitoring
Our engineers have investigated and resolved the issues with Authy SMS messages and calls failing to deliver. From 9:17 AM PST to 10:50 AM PST customers may not have been able to log into Twilio or Sendgrid consoles as 2FA verification codes via SMS or call were failing. The issue has been resolved and all impacted services are operating normally. We will be monitoring all services to ensure a full recovery and provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 16, 2022 - 11:13 PST
Update
Our engineers are investigating issues with Authy SMS messages and calls failing to deliver. Customers may not be able to log into Twilio or Sendgrid consoles as 2FA verification codes via SMS or call are not being delivered. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 16, 2022 - 10:55 PST
Investigating
Our monitoring systems have detected a potential issue with Authy SMS messages failing to deliver. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 16, 2022 - 10:40 PST
This incident affected: DEVELOPER TOOLS (Console) and ACCOUNT SECURITY (Authy 2FA).