Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues with SMS delivery failures from North American Toll Free numbers
      Incident Report for Twilio
      Resolved
      Message delivery is working normally. All queued messages have been processed.
      Posted Jun 27, 2016 - 14:59 PDT
      Update
      Our provider has identified the issue and implemented initial fix. Sent messages are queued on the provider side and are being processed. We will provide an update once the queues have depleted.
      Posted Jun 27, 2016 - 14:50 PDT
      Identified
      Our provider has confirmed the issue with their network that is affecting SMS delivery from North American Toll Free numbers. At this point of time we currently do not have an ETA for a fix. We will provide next update within 1 hour.
      Posted Jun 27, 2016 - 14:25 PDT
      Investigating
      We are investigating ongoing issue of SMS delivery failures from North American Toll Free numbers.
      Posted Jun 27, 2016 - 13:52 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).