Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delivery issue for messages sent towards NTT Docomo Japan
Incident Report for Twilio
Resolved
Delivery issues for sending messages towards Japan NTT Docomo Network has been resolved
Posted 8 months ago. May 17, 2018 - 04:27 PDT
Monitoring
Our carrier partner has fixed the issue and restored the service towards Japan NTT Docomo Network. We continue to monitor.
Posted 8 months ago. May 17, 2018 - 04:08 PDT
Update
Our engineering team is working with our carrier partner to restore service towards Japan NTT Docomo network. Next update will be provided in 1 hour.
Posted 8 months ago. May 17, 2018 - 03:28 PDT
Investigating
Our engineering team is investigating an issue with delivery of messages towards NTT Docomo Japan. Our engineers have escalated with our carrier partner and carrier is investigating the issue.
Posted 8 months ago. May 17, 2018 - 02:52 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).