Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Calls failing to Twilio phone numbers in Brazil
Incident Report for Twilio
Resolved
The issue of calls failing towards subset of Twilio Brazil phone numbers has been resolved. Voice, Latin America is operating normally.
Posted 5 days ago. Aug 14, 2019 - 10:23 PDT
Investigating
Our monitoring systems have Identified that calls to some Twilio phone numbers in Brazil are failing. Our engineers are working with our carrier partner to resolve this issue. We will provide more information as soon as it becomes available.
Posted 5 days ago. Aug 14, 2019 - 07:59 PDT
This incident affected: CARRIER NETWORK (Voice, Latin America).