SIP pcaps downloaded from Twilio Console are in JSON format and unreadable has been resolved and Console is operating normally at this time.
Posted Apr 21, 2020 - 00:31 PDT
Update
Our engineering team is still in the process of working towards a fix for this issue. We will update as soon as we have more information.
Posted Apr 21, 2020 - 00:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2020 - 19:45 PDT
Identified
Our engineers have identified the issue causing SIP pcaps downloaded in Console in JSON being unreadable and are working on a fix. We will provide another update as soon as additional information is available.
Posted Apr 20, 2020 - 16:41 PDT
Update
We are continuing to investigate this issue and will provide an update as soon as we have additional information.
Posted Apr 20, 2020 - 15:31 PDT
Investigating
We are investigating an issue where Trunking SIP pcaps which are downloaded from console are in JSON and unreadable. We will provide an update as soon as we have additional information.
Posted Apr 20, 2020 - 14:39 PDT
This incident affected: DEVELOPER TOOLS (Console).