We are no longer experiencing MS delivery delays and failures when sending messages to Orange / Altice networks in the Dominican Republic. This incident has been resolved.
Posted Dec 09, 2024 - 06:36 PST
Monitoring
We are observing successful SMS delivery delays and failures when sending messages to Orange / Altice networks in Dominican Republic. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 09, 2024 - 05:29 PST
Update
We are still experiencing SMS delivery delays and failures when sending messages to Orange / Altice networks in Dominican Republic. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 09, 2024 - 04:00 PST
Investigating
We are experiencing SMS delivery delays and failures when sending messages to Orange / Altice networks in Dominican Republic. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 09, 2024 - 03:04 PST
This incident affected: CARRIER NETWORK (SMS Long Code, North America).