Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inventory Errors on Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting intermittent with REST API request when using READ and POST endpoints has been resolved, and the service is functioning normally at this time.
      Posted May 23, 2023 - 13:34 PDT
      Monitoring
      We have started seeing recovery in the issues with REST API request when using READ and POST endpoints. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted May 23, 2023 - 13:03 PDT
      Update
      We are currently investigating elevated errors for REST API requests. Customers could face issues when using READ and POST endpoints. Our engineers are working on the issue, and we will provide another update in 30 minutes or as soon as more information becomes available.
      Posted May 23, 2023 - 12:47 PDT
      Investigating
      Our monitoring systems have detected a potential issue with high load in MySQL. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 23, 2023 - 12:23 PDT
      This incident affected: PHONE NUMBERS.