Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delayed SMS message delivery from short codes towards T-Mobile USA
      Incident Report for Twilio
      Resolved
      All issues with messages reaching T-Mobile from Shortcodes have been resolved.
      Posted Feb 06, 2017 - 16:09 PST
      Update
      T-Mobile USA Short Code SMS messages continue to experience delivery delays. T-Mobile continues to work on the resolution.
      Posted Feb 06, 2017 - 10:55 PST
      Identified
      We are currently experiencing delays in messages sent from short codes to T-Mobile USA. T-Mobile has identified the problem and their engineers are working on a fix.
      Posted Feb 06, 2017 - 07:53 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).