Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent Failures of Compositions with Programmable Video in a Subset of Rooms
Incident Report for Twilio
Resolved
The issue with intermittent failures of compositions for a subset of rooms has been resolved, and Programmable Video is operating normally at this time.
Posted Jan 06, 2022 - 18:45 PST
Monitoring
We have deployed a fix for the issue with intermittent failures of compositions for a subset of rooms. Programmable Video is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 06, 2022 - 18:15 PST
Update
We are continuing to investigate intermittent failures of compositions for a subset of rooms. We expect to provide another update in 2 hours or as soon as more information becomes available
Posted Jan 06, 2022 - 17:24 PST
Update
We are investigating intermittent failures of compositions for a subset of rooms. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Jan 06, 2022 - 16:25 PST
Investigating
We've become aware of a potential issue with Programmable Video. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 06, 2022 - 16:11 PST
This incident affected: PROGRAMMABLE VIDEO (Compositions).