Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to Libya - AL MADAR Telecomm Company
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures to Libya - AL MADAR Telecomm Company. This incident has been resolved.
      Posted Oct 27, 2020 - 10:24 PDT
      Update
      We are observing successful SMS delivery to long codes for Libya - AL MADAR Telecomm Company. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 27, 2020 - 08:28 PDT
      Update
      We are observing successful SMS delivery to long codes for Libya - AL MADAR Telecomm Company. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 27, 2020 - 06:40 PDT
      Monitoring
      We are observing successful SMS delivery to long codes for Libya - AL MADAR Telecomm Company. We will continue to monitor to ensure full service recovery. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 27, 2020 - 04:39 PDT
      Update
      We are continuing to experience SMS delivery failures to long codes for Libya - AL MADAR Telecomm Company. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Oct 27, 2020 - 00:35 PDT
      Update
      We are continuing to experience SMS delivery failures to long codes for Libya - AL MADAR Telecomm Company. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Oct 26, 2020 - 20:23 PDT
      Update
      We are continuing to experience SMS delivery failures to long codes for Libya - AL MADAR Telecomm Company. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 26, 2020 - 18:25 PDT
      Investigating
      We are experiencing SMS delivery failures to long codes for Libya - AL MADAR Telecomm Company. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hours or as soon as more information becomes available.
      Posted Oct 26, 2020 - 17:23 PDT