Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Network Connectivity Issues within US for a subset of customers
      Incident Report for Twilio
      Resolved
      Super SIM connectivity issues within the US for a subset of customers have been resolved, and the service is now operating normally at this time.
      Posted Mar 23, 2024 - 10:44 PDT
      Monitoring
      We are now seeing recovery of the network connectivity issue. We are continuing to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 23, 2024 - 10:18 PDT
      Update
      We are experiencing Super SIM connectivity issues within the US on the AT&T network. This is impacting a portion of AT&T's network due to a change they made earlier today. We are monitoring the situation as the roaming network works to resolve the issue. If you find your devices are not properly connecting in the US right now you may want to try removing AT&T from your Network Access Profile to see if connectivity improves. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted Mar 23, 2024 - 08:31 PDT
      Update
      We are experiencing Super SIM connectivity issues within the US on the AT&T network. This is impacting a portion of AT&T's network due to a change they made earlier today. We are monitoring the situation as the roaming network works to resolve the issue. If you find your devices are not properly connecting in the US right now you may want to try removing AT&T from your Network Access Profile to see if connectivity improves. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Mar 23, 2024 - 04:20 PDT
      Update
      We are experiencing Super SIM connectivity issues within the US on the AT&T network. This is impacting a portion of AT&T's network due to a change they made earlier today. We are monitoring the situation as the roaming network works to resolve the issue. If you find your devices are not properly connecting in the US right now you may want to try removing AT&T from your Network Access Profile to see if connectivity improves. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 23, 2024 - 02:21 PDT
      Investigating
      We are experiencing Super SIM connectivity issues within the US on the AT&T network. This is impacting a portion of AT&T's network due to a change they made earlier today. We are monitoring the situation as the roaming network works to resolve the issue. If you find your devices are not properly connecting in the US right now you may want to try removing AT&T from your Network Access Profile to see if connectivity improves. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Mar 23, 2024 - 01:30 PDT
      Update
      We are observing recovery in Super SIM connectivity issues within the US on the AT&T network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 22, 2024 - 23:36 PDT
      Monitoring
      We are observing recovery in Super SIM connectivity issues within the US on the AT&T network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 22, 2024 - 21:20 PDT
      Update
      We are experiencing Super SIM connectivity issues within the US on the AT&T network. This is impacting a portion of AT&T's network due to a change they made earlier today. We are monitoring the situation as the roaming network works to resolve the issue. If you find your devices are not properly connecting in the US right now you may want to try removing AT&T from your Network Access Profile to see if connectivity improves. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted Mar 22, 2024 - 20:42 PDT
      Update
      We are experiencing Super SIM connectivity issues within the US on the AT&T network. This is impacting a portion of AT&T's network due to a change they made earlier today. We are monitoring the situation as the roaming network works to resolve the issue. If you find your devices are not properly connecting in the US right now you may want to try removing AT&T from your Network Access Profile to see if connectivity improves. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Mar 22, 2024 - 16:05 PDT
      Update
      We are experiencing Super SIM connectivity issues within the US for a subset of customers. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 22, 2024 - 14:04 PDT
      Investigating
      We are experiencing Super SIM connectivity issues within the US for a subset of customers. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in1 hour or as soon as more information becomes available.
      Posted Mar 22, 2024 - 12:54 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).