Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS delivery delays from Shortcode and Tollfree to US T-Mobile
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays from Shortcode and Toll-free numbers to US T-Mobile. This incident has been resolved.
      Posted Feb 11, 2021 - 11:49 PST
      Monitoring
      We are observing an improvement on SMS Delivery from ShortCode and TollFree to US T-Mobile. Our engineers are monitoring the issue. We will provide another update in 2 hours or as soon as more information is available
      Posted Feb 11, 2021 - 11:05 PST
      Update
      We are continuing experiencing SMS delivery delays from Shortcode and Tollfree to US T-Mobile. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 11, 2021 - 10:29 PST
      Update
      We are experiencing SMS delivery delays from Shortcode and Tollfree to US T-Mobile. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 11, 2021 - 09:51 PST
      Investigating
      We are experiencing SMS delivery delays from Shortcode and Tollfree to US T-Mobile. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 11, 2021 - 09:30 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America, MMS Short Code, North America, SMS Toll-Free, North America).