Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Voice Issues for Singapore Numbers
      Incident Report for Twilio
      Resolved
      This issue is resolved now and calls are flowing as per usual.
      Posted Dec 24, 2019 - 08:49 PST
      Identified
      We are seeing recovery and we will continue monitoring the traffic and are actively working with our carrier partner to fully resolve this.
      Posted Dec 24, 2019 - 06:49 PST
      Investigating
      We are currently experiencing intermittent inbound voice issues for Singapore phone numbers. Our engineers are working with our carrier partner to resolve this issue. We will provide more information as soon as it becomes available.
      Posted Dec 24, 2019 - 00:14 PST
      This incident affected: CARRIER NETWORK (Voice, APAC).