The incident has been resolved and User Authentication Identity in Indonesia is operating normally.
Posted Feb 23, 2026 - 09:37 PST
Monitoring
We have observed a recovery in User Authentication Identity in Indonesia and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 23, 2026 - 07:38 PST
Update
Twilio customers may be experiencing User Authentication Identity API errors in Indonesia. Our team is actively investigating this issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 23, 2026 - 07:21 PST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2026 - 06:37 PST
Investigating
Twilio customers may be experiencing User Authentication Identity API errors in Indonesia. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 23, 2026 - 06:23 PST
This incident affected: CARRIER NETWORK (Verify Silent Network Auth).