Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
High Packet Loss for Inbound Voice Calls in Great Britain, Northern Ireland, the Netherlands, France and Norway
Incident Report for Twilio
Resolved
We are no longer experiencing high packet loss for Voice calls to a subset of Twilio numbers in Great Britain, Northern Ireland, the Netherlands, France and Norway. This incident has been resolved.
Posted Feb 18, 2021 - 11:35 PST
Update
We are continuing to work with our carrier partner to resolve the issue causing high packet loss for Voice calls to a subset of Twilio numbers in Great Britain, Northern Ireland, the Netherlands, France and Norway. Our carrier partner has scheduled emergency maintenance from 18:00 UTC to 19:00 UTC to address this issue. A subset of customers may experience service disruptions during the window. We will provide another update as soon as maintenance is complete.
Posted Feb 18, 2021 - 08:46 PST
Update
We are continuing to work with our carrier partner to resolve the issue causing high packet loss for Voice calls to a subset of Twilio numbers in Great Britain, Northern Ireland, the Netherlands, France and Norway. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Feb 18, 2021 - 03:34 PST
Identified
Our carrier partner has identified the issue causing high packet loss for Voice calls to a subset of Twilio numbers in Great Britain, Northern Ireland, the Netherlands, France and Norway. They are actively identifying a short maintenance window to get the issue fully addressed. We do not believe there will be further service disruptions during the window. We will provide another update within 4 hours or as soon as more information becomes available.
Posted Feb 17, 2021 - 23:33 PST
Update
We are continuing to experience high packet loss for Voice calls to some Twilio numbers in Great Britain, Northern Ireland, the Netherlands, France and Norway. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Feb 17, 2021 - 13:31 PST
Update
We are continuing to experience high packet loss for Voice calls to some Twilio numbers in Great Britain, Northern Ireland, the Netherlands, France and Norway. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Feb 16, 2021 - 21:34 PST
Update
We are continuing to experience high packet loss for Voice calls to Twilio numbers in Great Britain, Northern Ireland, the Netherlands, France and Norway. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Feb 16, 2021 - 13:48 PST
Update
We are continuing to experience high packet loss for inbound Voice calls in Great Britain, Northern Ireland and Netherlands. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Feb 16, 2021 - 10:06 PST
Update
We are continuing to experience high packet loss for inbound Voice calls in Great Britain and Northern Ireland. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Feb 16, 2021 - 09:51 PST
Update
We are continuing to experience high packet loss for inbound Voice calls in Great Britain and Northern Ireland. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 16, 2021 - 07:52 PST
Update
We are investigating high packet loss for inbound Voice calls in Great Britain and Northern Ireland. We expect to provide an update in 1 hour or as soon as more information becomes available.
Posted Feb 16, 2021 - 06:54 PST
Investigating
Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 16, 2021 - 06:43 PST
This incident affected: CARRIER NETWORK (Voice, Europe).