Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS Delivery Delays to Orange Israel
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery failures to the Orange network in Israel for the last 120 minutes. This incident has been resolved.
Posted Jul 11, 2020 - 19:30 PDT
Update
We are currently experiencing delivery failures on outbound SMS messages to the Orange network in Israel. Our engineering team is working in collaboration with our carrier partner to resolve the issue.
Posted Jul 11, 2020 - 16:03 PDT
Update
We are currently experiencing delivery failures on outbound SMS messages to the Orange network in Israel. Our engineering team is working in collaboration with our carrier partner to resolve the issue.
Posted Jul 11, 2020 - 08:06 PDT
Update
We are currently experiencing delivery failures on outbound SMS messages to the Orange network in Israel. Our engineering team is working in collaboration with our carrier partner to resolve the issue.
Posted Jul 11, 2020 - 06:24 PDT
Update
We are continuing to work with our carrier partner in order to resolve this issue. We will provide another update in four hours.
Posted Jul 11, 2020 - 04:05 PDT
Update
We are continuing to work with our carrier partner in order to resolve this issue. We will provide another update in two hours.
Posted Jul 11, 2020 - 02:06 PDT
Investigating
We are currently experiencing delays delivering outbound SMS messages to the Orange network in Israel. Our engineering team is working in collaboration with our carrier partner to resolve the issue.
Posted Jul 11, 2020 - 01:02 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).