Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues with outbound long code messages to AT&T
      Incident Report for Twilio
      Resolved
      Messages are being processed normally.
      Posted Dec 05, 2017 - 07:35 PST
      Monitoring
      Service has been restored. We are continuing to monitor the situation and will post another update within 30 minutes.
      Posted Dec 05, 2017 - 07:00 PST
      Investigating
      We are currently investigating an issue with SMS messages to AT&T long codes being rejected. We are working with our carrier partner to resolve the issue. Another update will be posted in 1 hour.
      Posted Dec 05, 2017 - 06:41 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).