Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Receiving SMS in the UK
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 18, 2019 - 08:28 PDT
Investigating
We have identified problems with receiving SMS to a subset UK landline numbers. We continue to investigate and work with our partners on a resolution. We will provide an update when we have further information.
Posted about 1 month ago. Apr 18, 2019 - 07:35 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).