Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failures on Canadian Short Codes
      Incident Report for Twilio
      Resolved
      Canadian Short Codes are now operating normally.
      Posted Jan 17, 2018 - 13:58 PST
      Monitoring
      Canadian Short Codes are now operating normally. Our team will continue to monitor.
      Posted Jan 17, 2018 - 13:18 PST
      Identified
      We've identified a recurrence of the failures with Canadian Short Codes.
      Posted Jan 17, 2018 - 13:06 PST
      Monitoring
      Canadian Short Codes are operating normally at this time. Our team continues to monitor.
      Posted Jan 17, 2018 - 13:02 PST
      Identified
      We are experiencing failures sending and receiving messages on short codes in Canada. On-call team is responding.
      Posted Jan 17, 2018 - 12:22 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).