Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Hosted Number Processing Delays

        Incident Report for Twilio

        Resolved

        We are no longer experiencing delays in hosted number processing. This incident has been resolved.
        Posted Sep 07, 2022 - 09:16 PDT

        Update

        We continue to observe recovery with delays in hosted number processing and will continue to monitor for further issues. We will provide another update in 2 hours or as we have more information.
        Posted Sep 07, 2022 - 07:56 PDT

        Update

        We are observing recovery with delays in hosted number processing and continuing to monitor for further issues. We will provide the next update at 8:00 AM Pacific Time or as we have more information.
        Posted Sep 06, 2022 - 19:55 PDT

        Update

        We are observing recovery with delays in hosted number processing and continuing to monitor for further issues. We will update in 2 hours or as we have more information.
        Posted Sep 06, 2022 - 17:52 PDT

        Update

        We are continuing to monitor for any further issues.
        Posted Sep 06, 2022 - 15:55 PDT

        Monitoring

        We are observing recovery with delays in hosted number processing. We will update in 2 hours or as we have more information.
        Posted Sep 06, 2022 - 15:53 PDT

        Investigating

        Our monitoring systems have detected a potential issue with delays in hosted number processing. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Sep 06, 2022 - 15:14 PDT
        This incident affected: PHONE NUMBERS.