Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failures on inbound calls to Germany
      Incident Report for Twilio
      Resolved
      The issue has been resolved.
      Posted Nov 24, 2017 - 07:02 PST
      Update
      We are experiencing inbound call failures on a subset of German phone numbers. We are working to resolve the underlying issue with our peering partners.
      Posted Nov 24, 2017 - 05:58 PST
      Identified
      The issue has been identified and a fix is being implemented.
      Posted Nov 24, 2017 - 05:51 PST
      This incident affected: PHONE NUMBERS.