Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Twilio API service interruption
      Incident Report for Twilio
      Resolved
      The service is operating normally.
      Posted Mar 30, 2016 - 11:35 PDT
      Monitoring
      The Twilio API was briefly unavailable from 11:16am to 11:19am Pacific Time. Our engineering team has resolved the issue. We continue to monitor the situation.
      Posted Mar 30, 2016 - 11:21 PDT
      Investigating
      We are investigating api.twilio.com service interruption.
      Posted Mar 30, 2016 - 11:20 PDT