Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Devices Using Super SIM May Have Lost Connectivity and Experiencing Delays in Reconnecting
      Incident Report for Twilio
      Resolved
      The incident affecting Super SIM connectivity has been resolved, and the service is functioning normally at this time.
      Posted Sep 17, 2020 - 10:23 PDT
      Monitoring
      We have now restored the service and we're seeing that almost all of the devices are re-connected . We are continuing to monitor for service stability. We expect to provide another update in 2 hours or sooner once more information becomes available.
      Posted Sep 17, 2020 - 08:46 PDT
      Update
      We are experiencing Super SIM connectivity issues. About 30% of connected devices had their connectivity dropped and need to reconnect. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Sep 17, 2020 - 08:05 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 17, 2020 - 07:51 PDT