Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Even Though the AU Sender Ids Were Registered With Acma and Shared Across the Sub Accounts Sms Are Delivered as Unverified From Today

        Incident Report for Twilio

        Resolved

        The issue affecting Verify messages being delivered using default TWVerify has been resolved, and the service is functioning normally at this time.
        Posted Jun 30, 2026 - 17:22 PDT

        Investigating

        We are investigating Verify messages being delivered using default TWVerify and the custom template is not being used, instead Verify sms are delivered using default template. We expect to provide another update in 1hours or as soon as more information becomes available.
        Posted Jun 30, 2026 - 17:16 PDT
        This incident affected: ACCOUNT SECURITY (Verify).