Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Calls failing to some Twilio Phone Numbers from Brazil Fortaleza
      Incident Report for Twilio
      Resolved
      We have confirmed the full recovery of issues related to inbound calls to Twilio Phone Numbers in Brazil Fortaleza with prefix +5585. The service has been restored.
      Posted Jul 15, 2019 - 07:27 PDT
      Investigating
      Calls to some Twilio Phone Numbers in Brazil Fortaleza with prefix +5585 are failing. Our engineers are working with our carrier partner to resolve this issue and will provide more information as soon as available.
      Posted Jul 15, 2019 - 05:44 PDT
      This incident affected: CARRIER NETWORK (Voice, Latin America).