Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Transcriptions service interruption
      Incident Report for Twilio
      Resolved
      The issue with the intermittent transcription service failures is now resolved and the service is operating normally at this time.
      Posted Apr 05, 2016 - 20:23 PDT
      Update
      We are currently investigating an issue with intermittent failures in our transcriptions service. For some transcriptions the transcription text appears blank.
      Posted Apr 05, 2016 - 19:25 PDT
      Investigating
      We are investigating a service interruption with our Transcription Service. We expect to provide another update in an hour.
      Posted Apr 05, 2016 - 19:18 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).