Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMPP Connection Failure Affecting Registered Sender ID Messages to China Over Multiple Networks
Incident Report for Twilio
Resolved
Connection failures for registered Sender ID messages to China have been resolved and the service is operating normally at this time. This incident is now closed.
Posted May 09, 2021 - 14:12 PDT
Monitoring
We are observing recovery of connections to our partners when sending SMS with registered Sender ID to China over multiple networks. We will continue to monitor the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 09, 2021 - 12:13 PDT
Update
We are still experiencing connection failures to our partners when sending SMS with registered Sender ID to China over multiple networks. Our engineers are working with our carrier partners to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted May 09, 2021 - 04:14 PDT
Update
We are still experiencing connection failures to our partners when sending SMS with registered Sender ID to China over multiple networks. Our engineers are working with our carrier partners to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted May 09, 2021 - 00:17 PDT
Update
We are still experiencing connection failures for registered Sender ID messages to China over multiple networks. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 08, 2021 - 22:20 PDT
Investigating
We are experiencing connection failures for registered Sender ID messages to China over multiple networks. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 08, 2021 - 21:20 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).