Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Issues to Beeline in Russia
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Sep 20, 2019 - 11:00 PDT
      Update
      We are continuing to experience SMS delivery degradation to Beeline handsets in Russia. We are working with our carrier partner to resolve this issue. We will provide further updates as more information becomes available.
      Posted Sep 20, 2019 - 10:26 PDT
      Update
      We are continuing to investigate this issue with our carrier partners. We will provide another update as soon as we have more information.
      Posted Sep 20, 2019 - 03:26 PDT
      Investigating
      We are experiencing SMS delivery degradation to Beeline handsets in Russia. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Sep 19, 2019 - 23:14 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).