Multiple customers in India were incorrectly charged taxes during the January end-of-month cycle. On January 28th, a tax ID revalidation caused many tax exemption flags to be incorrectly removed. Our team is actively investigating the root cause with our tax platform team. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Feb 12, 2026 - 10:26 PST
Update
Multiple customers in India were incorrectly charged taxes during the January end-of-month cycle. On January 28th, a tax ID revalidation caused many tax exemption flags to be incorrectly removed. Our team is actively investigating the root cause with our tax platform team. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Feb 12, 2026 - 06:46 PST
Update
Multiple customers in India were incorrectly charged taxes during the January end-of-month cycle. On January 28th, a tax ID revalidation caused many tax exemption flags to be incorrectly removed. Our team is actively investigating the root cause with our tax platform team. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 12, 2026 - 04:46 PST
Identified
Multiple customers in India were incorrectly charged taxes during the January end-of-month cycle. On January 28th, a tax ID revalidation caused many tax exemption flags to be incorrectly removed. Our team is actively investigating the root cause with our tax platform team. We expect to provide another update in 1 hour or as soon as more information becomes available.