Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Support Services - Console and Zendesk ticket interfaces are out of service
      Incident Report for Twilio
      Resolved
      Our helpdesk issues have been resolved and the support system is operating normally.
      Posted Oct 13, 2016 - 13:27 PDT
      Monitoring
      We are recovering from an issue with our helpdesk ticketing system. The system is operational at this time and we are continuing to monitor.
      Posted Oct 13, 2016 - 12:31 PDT
      Update
      We are currently experiencing issues with our helpdesk ticketing system, we are working to restore service as soon as possible. To submit a ticket please e-mail help@twilio.com and we will address your request as soon as our helpdesk system comes online.
      Posted Oct 13, 2016 - 11:37 PDT
      Investigating
      We are currently experiencing issues with our helpdesk ticketing system, we are working to restore service as soon as possible.
      Posted Oct 13, 2016 - 11:25 PDT
      This incident affected: TWILIO PLATFORM (Customer Support Center).