Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound/Outbound SMS Failures to a Subset of Twilio Canadian Short Codes
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures for messages sent to/from the subset of Twilio Canadian short codes. This incident has been resolved.
      Posted Apr 28, 2021 - 03:50 PDT
      Monitoring
      We are observing recovery in SMS delivery for messages sent to/from a subset of Twilio Canadian short codes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 28, 2021 - 01:55 PDT
      Update
      We are observing Inbound and Outbound SMS delivery failures to a subset of Twilio Canadian short codes. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hour or as soon as more information becomes available.
      Posted Apr 28, 2021 - 00:20 PDT
      Investigating
      We are observing inbound SMS delivery failures to a subset of Twilio Canadian short codes. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 27, 2021 - 23:21 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).