Voice Intelligence Operator Results are processing without delay and only Flex CoPilot remains impacted. Our engineering team has been alerted and is actively investigating. Any Flex customers using Agent Co-Pilot will be unable to use the feature. We will provide more updates in 4 hours or as soon as more information becomes available.
Posted Dec 11, 2024 - 19:10 PST
Update
Flex Co-Pilot and Voice Intelligence Operator Results are delayed. Our engineering team has been alerted and is actively investigating. This is related to an OpenAI outage experienced globally. Any Flex customers using Agent Co-Pilot will be unable to use the feature. We will provide more updates in 2 hours or as soon as more information becomes available.
Posted Dec 11, 2024 - 17:10 PST
Update
Flex Co-Pilot and Voice Intelligence Operator Results are delayed. Our engineering team has been alerted and is actively investigating. This is related to an OpenAI outage experienced globally. Any Flex customers using Agent Co-Pilot will be unable to use the feature. We will provide more updates in 1 hours or as soon as more information becomes available.
Posted Dec 11, 2024 - 16:15 PST
Investigating
Flex Copilot and Voice Intelligence Operator Results are delayed. The team is working on resolving the issue. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Dec 11, 2024 - 15:51 PST
This incident affects: FLEX (Flex Application Platform) and PROGRAMMABLE VOICE (Intelligence).