Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Report Delays to All Networks in UK Via a Subset of UK Longcodes
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery report delays when sending to all Networks in UK Via a Subset of UK Longcodes. This incident has been resolved.
      Posted Sep 28, 2021 - 00:22 PDT
      Monitoring
      We are observing recovery in delivery report delays when sending messages to a subset of UK Longcodes for all UK carriers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 27, 2021 - 22:22 PDT
      Update
      We are experiencing SMS delivery report delays when sending messages to a subset of UK Longcodes for all UK carriers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hour or as soon as more information becomes available.
      Posted Sep 27, 2021 - 20:45 PDT
      Update
      We are experiencing SMS delivery report delays when sending messages to a subset of UK Longcodes for all UK carriers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
      Posted Sep 27, 2021 - 18:45 PDT
      Update
      We are experiencing SMS delivery report delays when sending messages to a subset of UK Longcodes for all UK carriers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 27, 2021 - 17:40 PDT
      Investigating
      Our monitoring systems have detected a potential issue with {Product or Issue symptoms}. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 27, 2021 - 17:26 PDT