Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SSL Certificate Issue With Autopilot
      Incident Report for Twilio
      Resolved
      The SSL certificate issue pertaining to Autopilot has been resolved and Autopilot is operating normally at this time.
      Posted Oct 14, 2021 - 10:00 PDT
      Monitoring
      Autopilot is now operating normally. Our SSL certificate expired and was not configured for auto-renewal, which is what caused this issue. The issue has been addressed and our SSL certificate is now configured to auto-renew annually. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 14, 2021 - 08:13 PDT
      Update
      Our engineers have identified an issue related to SSL certificates for Autopilot and are still working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 14, 2021 - 07:18 PDT
      Identified
      Our engineers have identified an issue related to SSL certificates for Autopilot and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 14, 2021 - 06:25 PDT