Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
A Subset of Mobile Originated Commands from Super SIM are Incorrectly Marked as Failed
Incident Report for Twilio
Resolved
We have fully investigated the Super SIM issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
Posted Mar 24, 2021 - 09:24 PDT
Update
We are investigating an issue where devices using Super SIM may have their mobile originated commands marked as failed. In the majority of cases these are actually correctly received at the destination. We are actively working to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Mar 24, 2021 - 09:11 PDT
Investigating
We've become aware of a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 24, 2021 - 08:43 PDT
This incident affected: INTERNET OF THINGS (Super SIM).