Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
      Posted Sep 22, 2022 - 01:08 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 22, 2022 - 01:02 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).