Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures to Tigo Senegal Handsets
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 07, 2019 - 00:19 PDT
Update
We are continuing to monitor for any further issues.
Posted 17 days ago. Sep 06, 2019 - 21:03 PDT
Monitoring
We are seeing successful delivery to Tigo Senegal for the last 30 minutes. We will continue to monitor to ensure a full recovery.
Posted 17 days ago. Sep 06, 2019 - 18:44 PDT
Investigating
We are experiencing SMS delivery failures to Tigo handsets in Senegal. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted 17 days ago. Sep 06, 2019 - 17:56 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).