We have observed full recovery from the AccSec SNA Missing Redirects issue for Indonesia XL Axiata. Service has been restored, and the incident is now resolved.
Posted Nov 19, 2025 - 22:40 PST
Monitoring
We are observing recovery from the AccSec SNA Missing Redirects for Indonesia XL Axiata. We will continue to monitor to ensure full service recovery. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Nov 19, 2025 - 08:48 PST
Update
We are continuing to investigate intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 19, 2025 - 01:02 PST
Update
We are continuing to investigate intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 18, 2025 - 21:02 PST
Update
We are continuing to investigate intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 18, 2025 - 19:02 PST
Investigating
We are continuing to investigate intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 18, 2025 - 17:57 PST
Monitoring
We have started seeing recovery for SNA missing redirects with Verify in XL Axiata Indonesia. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 18, 2025 - 16:02 PST
Update
We are continuing to investigate intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Nov 18, 2025 - 05:33 PST
Update
We are continuing to investigate intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Nov 17, 2025 - 13:32 PST
Update
We are continuing to investigate intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 17, 2025 - 05:33 PST
Update
We are continuing to investigate intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 17, 2025 - 01:33 PST
Update
We are continuing to investigate intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 16, 2025 - 23:34 PST
Investigating
We are investigating intermittent SNA missing redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 16, 2025 - 22:37 PST
Monitoring
We have started seeing recovery for intermittent SNA Missing Redirects with Verify in XL Axiata Indonesia. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available
Posted Nov 16, 2025 - 20:53 PST
Update
We are continuing to investigate intermittent SNA Missing Redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 16, 2025 - 13:10 PST
Update
We are continuing to investigate intermittent SNA Missing Redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 16, 2025 - 12:19 PST
Update
We are continuing to investigate intermittent SNA Missing Redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 16, 2025 - 11:32 PST
Update
We are investigating intermittent SNA Missing Redirects with Verify in XL Axiata Indonesia. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 16, 2025 - 10:24 PST
Investigating
Our monitoring systems have detected a potential issue with AccSec SNA Missing Redirects for XL Axiata Indonesia. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 16, 2025 - 10:15 PST
This incident affected: ACCOUNT SECURITY (Verify).