Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues retrieving recordings via API and Console
      Incident Report for Twilio
      Resolved
      The service is operating normally.
      Posted Jul 06, 2017 - 10:27 PDT
      Monitoring
      We have identified and fixed the issue that was affecting retrieval of recordings.
      Posted Jul 06, 2017 - 10:20 PDT
      Update
      We're working on fixing the issue that is preventing access to recordings via API and Console.
      Posted Jul 06, 2017 - 10:09 PDT
      Investigating
      We are investigating issues retrieving recordings.
      Posted Jul 06, 2017 - 09:56 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording).