Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS delivery issue to Ufone, Pakistan
      Incident Report for Twilio
      Resolved
      SMS has been fully restored on the Ufone network in Pakistan. We're now resolved.
      Posted Oct 13, 2018 - 15:29 PDT
      Monitoring
      SMS delivery issues on the Ufone network in Pakistan has been resolved and all messages are now being delivered successfully. We will continue to monitor to ensure full resolution.
      Posted Oct 13, 2018 - 14:51 PDT
      Update
      We continue to see SMS delivery issues on the Ufone network in Pakistan because of an issue with the local operator. We continue to work with our carrier partners to resolve the issue and will provide further updates as soon as possible.
      Posted Oct 13, 2018 - 09:25 PDT
      Identified
      We have detected an operator issue resulting SMS delivery issues on the Ufone network in Pakistan. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible
      Posted Oct 13, 2018 - 05:19 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).