Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded Service for receiving calls in Brazil - Brasilia (+5561)
      Incident Report for Twilio
      Resolved
      Resolved all systems are operating normally
      Posted May 19, 2017 - 11:59 PDT
      Investigating
      We are currently investigating an issue impacting inbound calls to numbers in Brasilia (+5561). Customers may not be able to receive calls to numbers in these areas. We are working with our carrier partners to resolve the issue.
      Posted May 19, 2017 - 09:36 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).