Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated errors in API requests in US region
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 11 months ago. Sep 05, 2018 - 09:44 PDT
Monitoring
We have resolved the issue and all services are operating normally. Our engineering team will continue to monitor the service.
Posted 11 months ago. Sep 05, 2018 - 09:27 PDT
Update
We have resolved the issue for Chat and Sync service. Our engineers are continuing to work on a fix for this issue. We will provide additional information as quickly as possible.
Posted 11 months ago. Sep 05, 2018 - 09:18 PDT
Update
Our US East datacenter is having networking issues and causing these errors. Our engineers are continuing to work on a fix for this issue. We will provide additional information as quickly as possible.
Posted 11 months ago. Sep 05, 2018 - 08:54 PDT
Update
Our engineers are continuing to work on a fix for this issue. We will provide additional information as quickly as possible.
Posted 11 months ago. Sep 05, 2018 - 08:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Sep 05, 2018 - 08:19 PDT
Update
Our engineers are continuing to work on a fix for this issue. We will provide additional information as quickly as possible.
Posted 11 months ago. Sep 05, 2018 - 08:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Sep 05, 2018 - 08:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Sep 05, 2018 - 08:03 PDT
Identified
We are experiencing elevated errors in API requests impacting multiple services in US region. Our engineers are working on resolving this issue. We will provide additional information as quickly as possible.
Posted 11 months ago. Sep 05, 2018 - 08:02 PDT
This incident affected: AUTHY (Authy 2FA), SERVERLESS (Functions, Sync), PROGRAMMABLE VOICE (Recording, Recording Transcriptions), PROGRAMMABLE CHAT, and PROGRAMMABLE MESSAGING (SMS, Notify).