Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays with Transcriptions service
      Incident Report for Twilio
      Resolved
      The service is operating normally.
      Posted Jan 06, 2016 - 09:23 PST
      Monitoring
      The service is operating normally. Delayed transcriptions will be processed normally. A portion of transcriptions were marked failed between 8.04am and 8.37am.
      Posted Jan 06, 2016 - 09:09 PST
      Identified
      We have identified and fixed the issue. All transcriptions will be processed and customers will receive the text of the transcription as they become available.
      Posted Jan 06, 2016 - 08:43 PST
      Investigating
      We are currently investigating an issue which is causing transcriptions to fail
      Posted Jan 06, 2016 - 08:36 PST
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).