Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call failures to a subset of Colombian Numbers
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 3 months ago. Dec 14, 2018 - 16:10 PST
Monitoring
The issue has been resolved and all inbound calls to numbers in Colombia for the +5715 range in Bogota are connecting successfully. We will continue to monitor to ensure full resolution
Posted 3 months ago. Dec 14, 2018 - 13:01 PST
Update
Our Carrier Partner has confirmed that they have identified the issue and are actively working on a fix. We will provide an update as soon as we have further information
Posted 3 months ago. Dec 14, 2018 - 08:43 PST
Update
We continue to work with our local carrier partner to resolve the issues affecting inbound calls to Colombian numbers in Bogota for the +5715 range. We don’t have a estimated time for resolution yet but will keep updating status as more information becomes available.
Posted 3 months ago. Dec 13, 2018 - 21:32 PST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 13, 2018 - 17:42 PST
Identified
We are currently observing inbound call failures to a subset of numbers in Colombia for the +5715 range in Bogota. We are working with our carrier partner to resolve the issue. We will update as information becomes available
Posted 3 months ago. Dec 13, 2018 - 17:31 PST
This incident affected: PROGRAMMABLE VOICE (PSTN).