Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated Latency From Conversations API
      Incident Report for Twilio
      Resolved
      This service is operating as expected, it was determined that there was no customer impact here.
      Posted Mar 27, 2023 - 01:08 PDT
      Investigating
      We are seeing elevated request latencies from the Twilio Conversations and Programmable Chat API-s. The team is investigating and will provide an update in an hour or as soon as possible.
      Posted Mar 27, 2023 - 00:52 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Conversations).