Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound Tollfree SMS delivery delays
      Incident Report for Twilio
      Resolved
      Tollfree SMS delays have been resolved.
      Posted Dec 29, 2016 - 10:08 PST
      Investigating
      We are currently investigating delay in delivery from Toll-Free SMS
      Posted Dec 29, 2016 - 09:18 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).