Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound Call Failures From Brazilian Numbers
Incident Report for Twilio
Resolved
All calls are now terminating successfully.
Posted 2 months ago. May 07, 2019 - 12:32 PDT
Monitoring
Update: Calls from some Brazilian numbers to other destinations in Brazil are now connecting successfully. We will continue to monitor to ensure full resolution.
Posted 2 months ago. May 07, 2019 - 10:45 PDT
Investigating
We have detected an issue with making calls from some Brazilian numbers to other destinations in Brazil. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted 2 months ago. May 07, 2019 - 09:38 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN) and CARRIER NETWORK (Voice, Latin America).